[MIDI] Cuando uso el pedal suena una nota.

Discusión cerrada
  1. #1
    Avatar de Matiquiel
    Registración
    Aug 2007
    Mensajes
    747

    [MIDI] Cuando uso el pedal suena una nota.

    Cuando estoy tocando, al usar el pedal suena una nota (siempre la misma), el MI de la octava central.

    Cómo soluciono esto? no puedo grabar nada así.

    edit: En todos los programas.
    • Me gusta
    Me gusta
    Última edición por Matiquiel : 26-03-11 el 12:18 AM
    Hablando de SpiderMan 3..
    Citar Mensaje original enviado por Felhek Ver Mensaje
    Y un detalle que no habia notado antes. Cuando es malo, de fondo ponen musica de negros y ademas va a un lugar donde tocan jazz.

    Que curioso no?
     

  2. Compartí este Tema:
    • Vistas: 597
    • Mensajes: 5
    Seguí este Tema: Suscribite
  3. #2
    rex tremendae Avatar de EL_SABANDIJA
    Registración
    Oct 2005
    Mensajes
    7,407
    Ubicación
    Argentina

    Re: [MIDI] Cuando uso el pedal suena una nota.

    ¿Te fijaste si no tenes el pedal mapeado dentro de windows para que funcione como una tecla? Otra cosa no se me ocurre, salvo que tengas algo mal configurado en todas las daw que estés usando.
    • Me gusta
    Me gusta
     

  4. #3
    Avatar de Matiquiel
    Registración
    Aug 2007
    Mensajes
    747

    Re: [MIDI] Cuando uso el pedal suena una nota.

    Citar Mensaje original enviado por GmT_Curwen Ver Mensaje
    ¿Te fijaste si no tenes el pedal mapeado dentro de windows para que funcione como una tecla? Otra cosa no se me ocurre, salvo que tengas algo mal configurado en todas las daw que estés usando.
    Cómo puedo revisar esto?/modificarlo.
    • Me gusta
    Me gusta
    Hablando de SpiderMan 3..
    Citar Mensaje original enviado por Felhek Ver Mensaje
    Y un detalle que no habia notado antes. Cuando es malo, de fondo ponen musica de negros y ademas va a un lugar donde tocan jazz.

    Que curioso no?
     

  5. #4
    rex tremendae Avatar de EL_SABANDIJA
    Registración
    Oct 2005
    Mensajes
    7,407
    Ubicación
    Argentina

    Re: [MIDI] Cuando uso el pedal suena una nota.

    En panel de control/dispositivos asumo que te debe aparecer como periférico y casi todas las daw tienen en settings alguna opción para configurar los pedales o cualquier otro tipo de entrada.
    • Me gusta
    Me gusta
     

  6. #5
    , Claude. Avatar de Debussy
    Registración
    Jan 2011
    Mensajes
    8,796

    Re: [MIDI] Cuando uso el pedal suena una nota.

    Si, con un "midi monitor" como el del Kontakt también se fija..

    Igual es al pedo, no lo puede cambiar eso, está cagado. Es increíble.. jaja


    Pedal de qué teclado es??
    • Me gusta
    Me gusta
     

  7. #6
    Avatar de Matiquiel
    Registración
    Aug 2007
    Mensajes
    747

    Re: [MIDI] Cuando uso el pedal suena una nota.

    Citar Mensaje original enviado por Debussy, Ver Mensaje
    Si, con un "midi monitor" como el del Kontakt también se fija..

    Igual es al pedo, no lo puede cambiar eso, está cagado. Es increíble.. jaja


    Pedal de qué teclado es??
    Yamaha PSR 225, el teclado Y el pedal funcionan a la perfección, el problema es solo con el MIDI. El pedal es yamaha también btw.

    Mandé un mail al support de la interfaz MIDI q compré y nadie sabe nada.
    • Me gusta
    Me gusta
    Hablando de SpiderMan 3..
    Citar Mensaje original enviado por Felhek Ver Mensaje
    Y un detalle que no habia notado antes. Cuando es malo, de fondo ponen musica de negros y ademas va a un lugar donde tocan jazz.

    Que curioso no?
     

  8. Compartí este Tema:
    • Vistas: 597
    • Mensajes: 5
    Seguí este Tema: Suscribite
Discusión cerrada