AYUDA! 4GB y solo me reconoce 2GB!

Discusión cerrada
  1. #1
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    AYUDA! 4GB y solo me reconoce 2GB!

    SOLUCIONADO

    Buenas! El motivo de mi consulta es que tengo un Mother Asus P7P55D LE y en el BIOS me reconoce como USABLE: 2GB y dentro de Windows aparece 4GB (Utilizable 2GB). En el CPUID me reconoce los 4GB pero como que no puedo usarlo. Alguien puede darme un mano!

    Buscando en internet encontré varias soluciones pero por ahora ninguna con éxito. Las listo.

    1. En el MSConfig deshabilitar el memoria máxima. (Probado).
    2. Colocar las memorias en bancos distintos. (No bootea si los cambio al banco 2).
    3. Colocar las memorias de nuevo (Lo hice pero con el nuevo clip de Asus no si hace buen contacto. Puede reconocer la memoria pero no poder usarla. Es posible?).
    4. Actualizar el BIOS. (Puse la ultima version).
    5. Sacar la pila o hacer un Clear CMOS (No lo probé pero puede ser?).

    Espero que puedan ayudarme. Es algo bastante común me parece pero lo loco es que en el
    BIOS no me aparece los 4GB. Me ayudan a configurar el BIOS???

    Saludos!
    • Me gusta
    Me gusta
    Última edición por montana : 10-02-11 el 09:20 PM
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  2. Compartí este Tema:
    • Vistas: 3467
    • Mensajes: 10
    Seguí este Tema: Suscribite
  3. #2
    Gotan Danser Avatar de Pablo MD
    Registración
    Oct 2005
    Mensajes
    11,811
    Ubicación
    Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Tenes uno o varios pines haciendo falso contacto. Saca el micro y volvelo a poner.
    • Me gusta
    Me gusta
    Devil's Canyon @ z97 itx

    B&O Beogram 4002 - B&O Beomaster 4400 - Sony SSu1250

     

  4. #3
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    El micro decis que es? O los pines de la memoria?
    • Me gusta
    Me gusta
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  5. #4
    Avatar de Tangoman
    Registración
    Feb 2009
    Mensajes
    16,588
    Ubicación
    Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Del micro.
    • Me gusta
    Me gusta
    Steam ID: Tangoman
     

  6. #5
    Irish Blood Avatar de pduffy
    Registración
    Jun 2009
    Mensajes
    10,758
    Ubicación
    Belgrano, Capital Federal, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Probablemente sea lo que dice Pablo, probá sacando el micro del socket y volviéndolo a poner. Si el disipador es aftermarket, tené cuidado cuando lo ajustas de no darle demasiada presión.
    • Me gusta
    Me gusta
    i7 3770k @ 4.5Ghz + Corsair H100i | Maximus V Formula | Patriot Viper III 16GB 2133MHZ
    Gigabyte 980 Ti G1.Gaming | 850 EVO 500GB + 6TB WD + 4TB HD204UI | Corsair HX850
    Xonar Essence STX + Yamaha HS7 + Beyerdynamic DT 770 Pro | NZXT Switch 810 | Corsair K70 + G900 @ G640
    Samsung 48JU6500
     

  7. #6
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    OK! cuando puse el 212+ tal vez le di de mas!
    • Me gusta
    Me gusta
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  8. #7
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Listo! Solucionado por arte de magia!
    La verdad es que me puse a pelotudear con un poco de OC al llevar el micro a 4 MHz. y levantar 80 grados se acomodo el micro se ve!
    Después de un reinicio la BIOS me empezó a tomar los 4GB. Por ahora todo bien! Si se vuelve a cagar ahí desarmare y fue!
    • Me gusta
    Me gusta
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  9. #8
    Banned Avatar de Ripjaws
    Registración
    Jan 2011
    Mensajes
    5,469
    Ubicación
    Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Yo no me quedaria esperando a que falle otra vez, pero cada uno con su locura. Es como arreglar las cosas con chicle y decir listo quedo perfecto.
    • Me gusta
    Me gusta
     

  10. #9
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Tampoco es decir eso! Jejeje! esperaré al finde con tiempo para desarmarlo igual.
    • Me gusta
    Me gusta
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  11. #10
    Gotan Danser Avatar de Pablo MD
    Registración
    Oct 2005
    Mensajes
    11,811
    Ubicación
    Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    Sacalo y volvelo a poner. Podes quemar todo a la mierda...
    • Me gusta
    Me gusta
    Devil's Canyon @ z97 itx

    B&O Beogram 4002 - B&O Beomaster 4400 - Sony SSu1250

     

  12. #11
    Water Cooling Arge... Avatar de montana
    Registración
    Apr 2003
    Mensajes
    5,477
    Ubicación
    Vicente López, Buenos Aires, Argentina

    Re: AYUDA! 4GB y solo me reconoce 2GB!

    OK! Si eso voy hacer mañana!
    • Me gusta
    Me gusta
    COUGAR QBX M1 BLACK
    INTEL I7 4790K + DEEPCOOL GABRIEL + ASUS MAXIMUS VI IMPACT + EVGA GTX 750TI SC + GSKILL TRIDENT X 2X8GB 2400MHZ + SILVERSTONE SX500-LG + SAMSUNG 850 EVO 250GB + WD GREEN 2TB + LG 29UM67 ULTRAWIDE + LOGITECH MISC + BOSE COMPANION 20 + CORSAIR SP & AP 120MM + NZXT GRID+
     

  13. Compartí este Tema:
    • Vistas: 3467
    • Mensajes: 10
    Seguí este Tema: Suscribite
Discusión cerrada