Consultas y problema con 50mm, tanto 1.8 como 1.4

Responder
  1. #1
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Consultas y problema con 50mm, tanto 1.8 como 1.4

    1) Hay un "haz de luz" que se satura por completo en la fotografia, por sobre todo usando la exposicion en 1.4 o 1.8. Digo esto porque antes tenia un Canon FD 1.8 y ahora uno con 1.4, el mismo adaptador para la EOS t3i, pero "este" problema se sigue presentando en ocasiones. Incluso estimaba que bajando el ISO lo lograba, o subiendo la velocidad, pero continua el mismo problema. Adjunto las unicas que deje para hacer esta consulta.
    Aclaro, enfocada o desenfocada la foto, el haz esta igual.

    1) http://tinypic.com/r/nejh2x/5
    2) http://tinypic.com/r/28kkfnd/5
    3) http://tinypic.com/r/14sgvwy/5

    Knowledge help!

    2) Hay fotos donde las personas colocan "50 mm f/1.4" pero yo veo que todo el encuadre esta enfocado, cuando tengo entendido, y por mas que lo intente no lo logro, solo se puede hacer un foco muy selectivo cuando lo que se desea enfocar esta muy cerca, es posible o simplemente no ponen correctamente la exposicion que utilizan? Directamente no tienen bokeh.

    BONUS: Usar si o si raw? Me reduce de 1000 fotos a 465 en una 16 gb, para un novato como yo me conviene?
    • Me gusta
    Me gusta

    Le-vid: vimeo.com/vaniushka

  2. Compartí este Tema:
    • Vistas: 1053
    • Mensajes: 9
    Seguí este Tema: Suscribite
  3. #2
    Avatar de Nik'
    Registración
    Jan 2009
    Mensajes
    787
    Ubicación
    Tucumán, Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    mira, sobre mis poquisimas bases lo del haz ese que planteas puede ser hongos o suciedad dentro del lente.

    y lo que dijiste después es que si tenes el anillo sólo no vas a poder hacer eso a menos que compres un anillo adaptador con el vidrio para hacer foco a infinito como este:

    • Me gusta
    Me gusta
    Ergo, insuperable.

  4. #3
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Si, las fotos andan perfecto, y no son con foco a infinito, son "algunas" y por sobre todo cuando lo hago en 1.4. El otro lente, que es el mismo modelo, pero era 1.8, tiene ese mismo desperfecto.
    • Me gusta
    Me gusta

    Le-vid: vimeo.com/vaniushka

  5. #4
    Avatar de MPerni
    Registración
    Aug 2006
    Mensajes
    4,205

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Creo que es en todos, cuando tenia el 1.4 hice unas pruebas con la hoja de focus y me dio asi
    1.4
    http://i.imgur.com/9yOpG.jpg

    4
    http://i.imgur.com/aCKUg.jpg

    8
    http://i.imgur.com/io5bf.jpg

    Si te fijas a 1.4 tira como unos magentas abajo y arriba unos verdes, hice esas pruebas porque no me acuerdo en que foto me salian los bordes asi medio raros... me fije en la web y al parecer era normal usando la lente con el diaf mas abierto.
    No se si tu problema (si es que es un problema o es algo normal, no lo se) es lo mismo que esto.
    • Me gusta
    Me gusta

  6. #5
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Claro, similar, pero con luz. Ahora sin querer creo que estoy entendiendo el por que: El desenfoque agarra unos extremos con luz y los "desenfoca", generando lo que en algunos programas de diseño seria "iluminacion" a un texto por ejemplo, y la amplía, en vez de mantenerla dura. Al abrir un poco más el diafragma (2,0, 2,4) ya ese efecto se va. Tambien me di cuenta con la ultima foto que saque. Luz por todos lados, en 2.8, y nunca ese efecto.

    • Me gusta
    Me gusta

    Le-vid: vimeo.com/vaniushka

  7. #6
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Bueno, volvio a pasar. Esto sucede en ocasiones de mucha luz, o poca luz, es indiferente. Ojala alguno me pueda ayudar por aca, sino tengo que ir a Canonistas y son bas-tan-te mala onda en ese foro. Bastante.

    Sera el desenfoque (digamos, lo tiene, mucho, pero porque la luz igual...)? el iso? el exceso de luz? la falta de luz?

    http://i39.tinypic.com/m7axqc.jpg
    • Me gusta
    Me gusta
    Última edición por Blind_Jota : 08-08-13 el 03:16 PM

    Le-vid: vimeo.com/vaniushka

  8. #7
    no data yet Avatar de Tinker
    Registración
    Dec 2002
    Mensajes
    25,030
    Ubicación
    Capital Federal, Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Si tu adaptador tiene un elemento optico puede ser que algun haz de luz en rebote en el y te genera ese efecto.

    Sinó es el caso puede ser algun problema de limpieza del lente.

    En las demas aperturas como se comportan los lentes con el adaptador en la digital?
    • Me gusta
    Me gusta
    *i5-2500k@4.2ghz+NoctuaNHu9+ASrockZ77e-ITX+GskillV8gb@1333+850evo250gb+Zotac970
    +FractalDesignCore500+XFX 750wtts+Dell2408wfp
    1920x1200
    SteamId:Tinker_Arg

  9. #8
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Excelente.
    Solo me suceden en la apertura del anterior 50 que es 1.8, y en este que ahora es 1.4. Suponte que, arriba de 2.0 ya no hace mas eso. Fijate la foto que puse arriba de mi gato.
    Puede ser lo del adaptador, porque son distintos lentes, pero mismo adaptador. Me habia venido con un filtro azul el primer lente, pero lo saque porque oscurecia muchisimo, pero por algo el antiguo dueño lo tenia puesto.

    Citar Mensaje original enviado por MPerni Ver Mensaje
    Creo que es en todos, cuando tenia el 1.4 hice unas pruebas con la hoja de focus y me dio asi
    1.4
    http://i.imgur.com/9yOpG.jpg
    Si te fijas a 1.4 tira como unos magentas abajo y arriba unos verdes, hice esas pruebas porque no me acuerdo en que foto me salian los bordes asi medio raros... me fije en la web y al parecer era normal usando la lente con el diaf mas abierto.
    No se si tu problema (si es que es un problema o es algo normal, no lo se) es lo mismo que esto.
    Ahora que veo BIEN a lo que te referis, no sería mi caso, pero es bastante extraño. ¿Es FD el lente con adaptador? Si no definitivamente es el inconveniente, variando en las marcas y compuestos...lástima que salga 3 lucardas (o mas) uno para EOS.
    • Me gusta
    Me gusta
    Última edición por Blind_Jota : 09-08-13 el 12:52 AM

    Le-vid: vimeo.com/vaniushka

  10. #9
    Avatar de Nik'
    Registración
    Jan 2009
    Mensajes
    787
    Ubicación
    Tucumán, Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4



    Mira viendo vids en youtube me choque con este pibe que tira data de tu error, aparentemente tiene que ver con la calidad de los adapters, si bien aparentemente es nikonista, nombra una cantidad abusa de blur en las luces y me trajo aca directamente jajajaa en fin está bueno el video si sabes ingles
    • Me gusta
    Me gusta
    Ergo, insuperable.

  11. #10
    puedetododesaparec... Avatar de Blind_Jota
    Registración
    Nov 2004
    Mensajes
    5,519
    Ubicación
    Argentina

    Re: Consultas y problema con 50mm, tanto 1.8 como 1.4

    Citar Mensaje original enviado por Nik' Ver Mensaje


    Mira viendo vids en youtube me choque con este pibe que tira data de tu error, aparentemente tiene que ver con la calidad de los adapters, si bien aparentemente es nikonista, nombra una cantidad abusa de blur en las luces y me trajo aca directamente jajajaa en fin está bueno el video si sabes ingles
    No me quede mucho porque claro, en primera instancia con Canon aunque no tenga confirmacion de foco, si te tira la informacion de exposicion y las ISO las manejas tranquilo. Y la voz del pibe es extraña, aunque ahora ya me pase a lentes directos y vendi mis manuales (excepto por un 135 mm muy bonito)
    El problema, que veo no lo he colocado, radica en la lentilla interna. Si compras un adaptador con lentilla interna, vas a tener blur hasta el f2.8, pero podrás enfocar a infinito. Si compras uno sin lentilla, la luz en 1.4 por ejemplo se va a notar correctamente (aunque pueda aun existir un pequeño blur, CREO que en 1.8 ya desaparece), pero el enfoque a infinito queda eliminado.


    Prueba de ello: Es lo que le recomende a todos los que me compraron los FD, y uno de ellos logro esto en 1.4.


    Federico Bevionne por GustavoGegena, en Flickr
    • Me gusta
    Me gusta
    Última edición por Blind_Jota : 08-12-13 el 03:28 AM

    Le-vid: vimeo.com/vaniushka

  12. Compartí este Tema:
    • Vistas: 1053
    • Mensajes: 9
    Seguí este Tema: Suscribite
Responder