problema de suavizado de bordes

Responder
  1. #1
    Format c: Avatar de mauro3d
    Registración
    May 2012
    Mensajes
    49

    problema de suavizado de bordes

    Buenas a todos, escribo acá aunque no sé si hago bien, pero me parece que las personas que saben de diseño grafico pueden darme alguna orientación con el problema que tengo.

    Hace algún tiempo que estoy con un problema gráfico con mi pc. En realidad el problema es con el funcionamiento del multimuestreo o antialiasing en juegos, corrijanmé por favor si no son la misma cosa.

    Generlamente al subir los valore de multimuestreo en la configuración de un juego, obtenía una mejor calidad de imagen pero menor rendimiento. Es decir que al configurar el filtro en X16Q o X8Q obtengo menos fps que si lo uso en x2 o x4 pero con una imagen mas definida.

    Ahora bien, hace un tiempito que estoy con una paca de video y esto no pasa, sino que no importa la configuración que ponga, tengo siempre la misma calidad y el mismo numero de fps.

    A qué puede deberse esto?

    Agradezco cualquier comentario y perdón nuevamente si no corresponde a este foro!
    • Me gusta
    Me gusta

  2. Compartí este Tema:
    • Vistas: 254
    • Mensajes: 1
    Seguí este Tema: Suscribite
  3. #2
    Avatar de brott
    Registración
    Mar 2003
    Mensajes
    5,162
    Ubicación
    French Polynesia

    Re: problema de suavizado de bordes

    Esto iría en Software me parece. Fijate el panel de control de la placa de video, por ahí está fijo el valor de AA y tengas que setearlo en "controlado por la aplicación" o similar.
    • Me gusta
    Me gusta

Responder