[Ayuda] Murio la impresora?

Discusión cerrada
  1. #1
    Avatar de Sinfrid .=
    Registración
    Dec 2008
    Mensajes
    1,546
    Ubicación
    Montserrat, Capital Federal, Argentina

    [Ayuda] Murio la impresora?

    Buenas gente, resulta que estaba imprimiendo como de costumbre, cuando noto que me estaba tirando lineas horizontales al final de la impresion.

    Tonces uso las utilidades de Epson para solucionarlo.

    Y me encuentro con esto.





    Le pase el Head Cleaning varias veces y sigue igual, el Nozzle Check me sigue cortando las lineas de color (en negro imprime bien)

    Tambien pense que eran por las Profiles que estoy usando, probe diferentes y probe las Default sigue igual :S

    Probe diferentes cartuchos pensando que podia ser eso, pero sigue en la misma :S

    Uso originales de Epson.

    Alguna idea?

    Gracias
    • Me gusta
    Me gusta
    ASUS M5A87 |AMD Phenom II X4 3.8 Ghz BE OC | Kingston 2x4GB DDR3 1333 | ATI RADEON HD 6870 1 GB GDDR5 | WD Caviar Blue 500 GB 7200 RPM | CoolerMaster Xtreme Power Plus 500 W
    Playstation 3 || Samsung Galaxy II || PSN | Origin : Sinfrid || SINFRID.COM
     

  2. Compartí este Tema:
    • Vistas: 352
    • Mensajes: 5
    Seguí este Tema: Suscribite
  3. #2
    ffff Avatar de DadosMagicos
    Registración
    Jun 2006
    Mensajes
    8,759
    Ubicación
    Argentina

    Re: [Ayuda] Murio la impresora?

    la verdad que no se llega a notar la falla que mencionas, fijate de mandar alguna hoja con texto en los diferentes colores o marca bien donde esta la falla y ahi te puedo llegar a decir un toque mas (laburo con epson entre otras)

    si entendi bieny el problema es que te repite las imagenes en la hoja pueden ser 2 cosas, el encoder que pasa por el carro esta manchado con grasa o tinta o si, se te puso el cabezal de impresion en corto

    ah igualmente seria ideal que aclares el modelo de la impresora
    • Me gusta
    Me gusta
    Última edición por DadosMagicos : 06-12-11 el 11:49 AM
    Citar Mensaje original enviado por deunaa Ver Mensaje
    y vueno como les desia, el otro dia sali con los watissss y me comi una minita re perritaa!!! me empeso a meniar en el medio de la pista... re gatubela !!! al toque nomas agarro y lee guinio un ojo a un wati amigo mio y la mina me caza el choripan y acabe de toq !!!
     

  4. #3
    Avatar de germanmarcuchi.
    Registración
    Mar 2010
    Mensajes
    4,889

    Re: [Ayuda] Murio la impresora?

    modelo de impresora?, hace cuanto que no imprimis?, es la 1° vez que pasa ésto?
    • Me gusta
    Me gusta
     

  5. #4
    Avatar de Sinfrid .=
    Registración
    Dec 2008
    Mensajes
    1,546
    Ubicación
    Montserrat, Capital Federal, Argentina

    Re: [Ayuda] Murio la impresora?

    Citar Mensaje original enviado por DadosMagicos Ver Mensaje
    la verdad que no se llega a notar la falla que mencionas, fijate de mandar alguna hoja con texto en los diferentes colores o marca bien donde esta la falla y ahi te puedo llegar a decir un toque mas (laburo con epson entre otras)

    si entendi bieny el problema es que te repite las imagenes en la hoja pueden ser 2 cosas, el encoder que pasa por el carro esta manchado con grasa o tinta o si, se te puso el cabezal de impresion en corto

    ah igualmente seria ideal que aclares el modelo de la impresora
    No no la imagen que postie es la hoja que uso para testear los distintos profiles de colores, el problema ahi son las imagenes que se van decolorando, hasta que se ven en un color Cyan muy claro (como las 2 ultimas), ayer por ejemplo me empezo a imprimir las imagenes en Magenta

    Citar Mensaje original enviado por germanmarcuchi. Ver Mensaje
    modelo de impresora?, hace cuanto que no imprimis?, es la 1° vez que pasa ésto?
    Perdon , es una EPSON STYLUS TX115

    Imprimo imagenes mayormente desde mitad de año, todas con Premium Photo Paper, eligiendo la opcion Photo.

    Y si es la primera vez que pasa asi de grave, antes me empezo a tirar lineas pero con el Cleaning se soluciono
    • Me gusta
    Me gusta
    ASUS M5A87 |AMD Phenom II X4 3.8 Ghz BE OC | Kingston 2x4GB DDR3 1333 | ATI RADEON HD 6870 1 GB GDDR5 | WD Caviar Blue 500 GB 7200 RPM | CoolerMaster Xtreme Power Plus 500 W
    Playstation 3 || Samsung Galaxy II || PSN | Origin : Sinfrid || SINFRID.COM
     

  6. #5
    ffff Avatar de DadosMagicos
    Registración
    Jun 2006
    Mensajes
    8,759
    Ubicación
    Argentina

    Re: [Ayuda] Murio la impresora?

    esa falla es puede ser comun si usas un sistema de tintas continuas con la impresora, pero si decis que usas los cartuchos originales es bastante raro... lo que puede estar pasando es que pierda inyectores mientras imprima, puede ser por desgaste en el cabezal o por que la bomba que chupa la tinta en las limpiezas de cabezal este medio tapada o sucia...

    es bastante raro la verdad, la unica que te queda es llevarla a algun servicio tecnico especializado en epson como un service oficial por que veo dificil que vos la veas puedas reconcer la falla y repararla, aunque la verdad en mi opinion esos modelos no valen la pena en reparar
    • Me gusta
    Me gusta
    Citar Mensaje original enviado por deunaa Ver Mensaje
    y vueno como les desia, el otro dia sali con los watissss y me comi una minita re perritaa!!! me empeso a meniar en el medio de la pista... re gatubela !!! al toque nomas agarro y lee guinio un ojo a un wati amigo mio y la mina me caza el choripan y acabe de toq !!!
     

  7. #6
    Avatar de Sinfrid .=
    Registración
    Dec 2008
    Mensajes
    1,546
    Ubicación
    Montserrat, Capital Federal, Argentina

    Re: [Ayuda] Murio la impresora?

    Bueno resulta que me compre una PC nueva, y estoy trabajando con esa actualmente y lo mas raro es que ahora me salen bien las impresiones O__o?

    Es mas ya imprimi 3 posters sin problemas.

    Probe imprimiendo con la anterior y sigue pasando lo mismo? Que raro, que se pudo haber cagado asi de la nada?
    • Me gusta
    Me gusta
    ASUS M5A87 |AMD Phenom II X4 3.8 Ghz BE OC | Kingston 2x4GB DDR3 1333 | ATI RADEON HD 6870 1 GB GDDR5 | WD Caviar Blue 500 GB 7200 RPM | CoolerMaster Xtreme Power Plus 500 W
    Playstation 3 || Samsung Galaxy II || PSN | Origin : Sinfrid || SINFRID.COM
     

  8. Compartí este Tema:
    • Vistas: 352
    • Mensajes: 5
    Seguí este Tema: Suscribite
Discusión cerrada